Exa Networks - SoGEA & FTTP Outage – Incident details

System Under Maintenance

SoGEA & FTTP Outage

Resolved
Partial outage
Started about 1 month agoLasted 9 minutes

Affected

Connectivity

Partial outage from 9:15 AM to 9:24 AM

ADSL/FTTC/FTTP

Partial outage from 9:15 AM to 9:24 AM

Updates
  • Resolved
    Resolved

    The fix that was implemented has resolved the issue. If you are still experiencing internet access problems, please restart your router in the first instance. If that does not restore your connection, contact our Support Team at 0345 145 1234 for further assistance.

  • Identified
    Identified

    We have identified an issue that is affecting some of our SoGEA and FTTP customers, which is preventing them from accessing the internet. We are currently rolling out a fix and once this has been completed, a further update will be posted.