Exa Networks - SurfProtect - Proxy Issues – Incident details

System Under Maintenance

SurfProtect - Proxy Issues

Resolved
Partial outage
Started about 7 hours agoLasted about 2 hours

Affected

Surfprotect

Partial outage from 6:56 AM to 8:35 AM

Quantum / Quantum + Filtering

Partial outage from 6:56 AM to 8:35 AM

Evolution / Evolution + Filtering

Partial outage from 6:56 AM to 8:35 AM

Updates
  • Resolved
    Resolved

    The root cause was identified as an issue with one of our GeoDNS services running in Manchester.

    The service has been rebooted and is fully operational again.

  • Investigating
    Investigating

    We rerouted traffic from the affected proxy server, resolving internet access issues. Our team is investigating the issue, but currently, all affected schools should be functioning. If problems persist, contact our Support team at 0345 145 1234.

  • Identified
    Identified

    This issue is affecting all proxy services, and our team are investigating this. Further updates will be posted.

  • Investigating
    Investigating

    We have received multiple reports of customers being unable to access the internet when they have the AD proxy set on their device.

    Our Services team are investigating, and we will provide more information as soon as we have it.