Exa Networks - Slow speeds – Incident details

All systems operational

Slow speeds

Resolved
Partial outage
Started 11 days agoLasted about 1 hour

Affected

Connectivity

Partial outage from 8:53 AM to 10:17 AM

Core Network

Partial outage from 8:53 AM to 10:17 AM

Darklight

Partial outage from 8:53 AM to 10:17 AM

Leased Line

Partial outage from 8:53 AM to 10:17 AM

ADSL/FTTC/FTTP

Partial outage from 8:53 AM to 10:17 AM

Surfprotect

Partial outage from 8:53 AM to 10:17 AM

Updates
  • Resolved
    Resolved

    Connectivity should be back to normal. Any issues with connectivity, please contact our helpdesk on 0345 145 1234

  • Update
    Update

    We have identified the root cause of the issue and have resolved it. We can see things are settling, but we'll continue monitoring. Please contact our helpdesk if you are still experiencing downtime or slow speeds on 0345 145 1234

  • Investigating
    Investigating

    We are aware of the slow internet speeds affecting usage. Our engineers are currently investigating the issue, and we will provide an update shortly. We apologise for any inconvenience this may cause.