Exa Networks - Darklight Outage - Bradford Region – Incident details

System Under Maintenance

Darklight Outage - Bradford Region

Resolved
Partial outage
Started 2 months agoLasted 3 days

Affected

Connectivity

Partial outage from 10:25 PM to 11:37 AM

Darklight

Partial outage from 10:25 PM to 11:37 AM

Updates
  • Resolved
    Resolved

    All affected circuits have now been restored and the service is fully operational.

  • Update
    Update

    Following the arson attack, the suppliers have migrated this outage into an emergency maintenance window that will run from now until 19:00 on Thursday, 19th February. We have seen some of the affected circuits come back online, but these circuits could drop again during the maintenance window as the suppliers work to repair the damaged fibres. We will provide further updates as soon as we have them.

  • Update
    Update

    The suppliers have confirmed that the current outage is in relation to an arson attack that has again caused significant damage to the fibres in the location. We have identified all affected customers and made contact with them. If you are offline and you have not had a call from Exa, please call us on 0345 145 1234, and the Helpdesk team will be happy to assist. They have engineering teams on site and they are working to identify and respliace any affected fibres as efficiently as they can. We will provide further updates as soon as we have them. We apologise for any inconvenience this outage will cause you and your customers.

  • Investigating
    Investigating

    Customers affected are currently offline. The fault is affecting the same customers as a recent previous outage. The issue has been raised with the affected supplier.