Exa Networks - DarkLight Outage - Sheffield Region – Incident details

System Under Maintenance

DarkLight Outage - Sheffield Region

Resolved
Partial outage
Started 3 months agoLasted about 2 hours

Affected

Connectivity

Partial outage from 3:46 PM to 5:19 PM

Darklight

Partial outage from 3:46 PM to 5:19 PM

Updates
  • Update
    Update

    We have seen from our monitoring that the affected circuits in Sheffield are all back online. We will continue to monitor and work with the supplies if we see any change. We're sorry for any inconvenience this afternoon's outage may have caused you.

  • Investigating
    Investigating

    We are aware of an issue that will affect our DarkLight connectivity customers in the Sheffield region. Customers will currently be offline, with the outage starting at 15:46. Our Networking team have escalated this with our supplier, and we will provide a further update as soon we have any more information.