Exa Networks - Birmingham Outage – Incident details

All systems operational

Birmingham Outage

Resolved
Partial outage
Started about 1 month agoLasted about 3 hours

Affected

Connectivity

Partial outage from 9:00 AM to 11:52 AM

Leased Line

Partial outage from 9:00 AM to 11:52 AM

Updates
  • Resolved
    Resolved

    Our Suppliers have confirmed that the problem causing the drops seen earlier today has now been resolved. They will continue to monitor closely, but we will be closing the status now. If you are still experiencing an issue, please contact our Helpdesk on 0345 145 1234, and our team will be happy to investigate.

  • Update
    Update

    Our supplier has confirmed the issue lies within their core network, and they are working to resolve this as soon as possible. Currently, there is no ETA for the problem to be resolved, but we will continue to liaise with the supplier and provide further updates as soon as we have them.

  • Investigating
    Investigating

    We are currently experiencing connectivity issues in the Birmingham area due to an outage by our supplier. Affected customers may experience connection drops approximately every 30 seconds. Our supplier's NOC team is actively investigating the issue, and we will provide updates as soon as more information becomes available.