Exa Networks - xDSL Conneectivity Issues - SoGEA, FTTC/P, ADSL – Incident details

All systems operational

xDSL Conneectivity Issues - SoGEA, FTTC/P, ADSL

Resolved
Partial outage
Started 4 months agoLasted 23 minutes

Affected

Connectivity

Partial outage from 4:45 PM to 5:08 PM

ADSL/FTTC/FTTP

Partial outage from 4:45 PM to 5:08 PM

Updates
  • Update
    Update

    Following a period of stable connectivity and no further alerts or variations on our monitoring systems, we will be closing this status. We will continue to work with the suppliers to ensure the root cause is identified.

  • Update
    Update

    We have seen all affected circuits now come back online. Our suppliers have confirmed the issue is on their end, and it has affected a large volume of circuits, not just Exa connections. They are currently investigating the root cause, and they will provide us with an update as soon as they can. We will continue to watch these circuits on our own monitoring platforms, and we will provide any further updates as we have them. If you are still struggling to get online, please call our Helpdesk on 0345 145 1234 and the team will be happy to assist.

  • Investigating
    Investigating

    We are aware of an issue that will be affecting our xDSL circuits. Our monitoring has highlighted the issue, and we are liaising with our supplier to find out what has happened. We will provide further updates as soon as we have any more information.