Exa Networks - DarkLight Outage - Sheffield Region – Incident details

System Under Maintenance

DarkLight Outage - Sheffield Region

Resolved
Partial outage
Started 7 months agoLasted about 8 hours

Affected

Connectivity

Partial outage from 5:00 AM to 12:34 PM

Darklight

Partial outage from 5:00 AM to 12:34 PM

Updates
  • Resolved
    Resolved

    The suppliers have now confirmed that the splicing work has been completed, so we will now be closing down this status. We are sorry again for the inconvenience this has caused you today. If you are still unable to connect to the internet, please call our Helpdesk on 0345 145 1234, and the team will be happy to assist.

  • Update
    Update

    We have just seen the restoration of services that have been affected by the outage. Please note that until the suppliers have confirmed the outage is closed, we will be classifying thr circuits as at risk and we will continue to monitor them closely.

  • Update
    Update

    From the latest update we have received from the Suppliers, it has now become clear that the resolution for this might take a few days. The maintenance work was to migrate all of the circuits in the Sheffield region to a new location. Following the cut of the fibres, the suppliers have been unable to successfully resplice the fibre correctly due to the incorrect documentation they hold. They are now having to manually test each fibre to determine which fibres need to be spliced together for each circuit to return a working connection. This process will take some time. The engineers will be working through the rest of today and over the weekend, if needed, until we are happy that all affected customers have a working internet connection again. Exa will have weekend support available between 10 am and 4 pm, but we will be updating the stats page outside of our usual working hours, as and when updates come in from the supplier. We are very sorry for the inconvenience this will cause you, and we appreciate your understanding whilst we work hard with the suppliers to resolve the outage.

  • Update
    Update

    Exa has sent our own Network Architect to assist the suppliers in getting this resolved as soon as possible. They arrived at the ASK4 data centre in Sheffield just before 11 am. Further updates will follow shortly.

  • Update
    Update

    The supplier has now confirmed that the maintenance that was due to be completed at 6 am has overrun due to unforeseen complications. Engineers are still on site working to restore all affected services as soon as possible.

  • Update
    Update

    The suppliers' engineers are still working to resolve the affected services. We will provide further updates as we have them.

  • Update
    Update

    Our suppliers have engineers on-site in Sheffield who are investigating this at the moment. As soon as we have an update from them, we will update this status.

  • Investigating
    Investigating

    We are aware of an outage that will affect all of our DarkLight customers in the Sheffield region. The outage is a result of maintenance work that the suppliers were carrying out, and should have completed no later than 6 am this morning. We have contacted the suppliers to investigate this as a matter of urgency, and we will provide further updates as soon as we have them. We are very sorry for the inconvenience this wiil be causing you this morning.