Exa Networks - SurfProtect Quantum+ PAC Service - Intermittent Internet Access – Incident details

All systems operational

SurfProtect Quantum+ PAC Service - Intermittent Internet Access

Resolved
Partial outage
Started 6 months agoLasted about 6 hours

Affected

Surfprotect

Partial outage from 1:47 PM to 7:21 PM

Surfprotect Filtering

Partial outage from 1:47 PM to 7:21 PM

Updates
  • Update
    Update

    Our Service team worked on this throughout the day yesterday, and a fix was deployed at 8:20 pm yesterday. Following this, we have closely monitored the service and are pleased to report that we have closed this outage, as no further errors have been observed. If you are seeing any issues when using the SurfProtect PAC, please report these to the Helpdesk on 0345 145 1234, as they will be isolated incidents.

  • Update
    Update

    Our Services team are continuing to work on a resolution for this issue. We will provide more information as soon as it is available.

  • Investigating
    Investigating

    We are aware that SurfProtect customers who use the PAC service will currently be experiencing intermittent internet access. Our Services team are actively working to resolve this, and we will provide further updates as soon as we have them. Sorry for any inconvenience this will be causing you.