Exa Networks - Fortigate VM - Connectivity Issues – Incident details

All systems operational

Fortigate VM - Connectivity Issues

Resolved
Partial outage
Started 6 months agoLasted 10 minutes

Affected

Other Services

Partial outage from 7:20 AM to 7:29 AM

VM Firewalls

Partial outage from 7:20 AM to 7:29 AM

Updates
  • Resolved
    Resolved

    We have rolled back the maintenance from last night, and we can see the affected customers are now able to access the internet again. If you are still unable to get online, please call the Helpdesk on 0345 145 1234 and the team will be happy to assist.

  • Investigating
    Investigating

    We are aware that multiple FortiGate VM Firewall customers will currently be unable to access the internet. Our Services team are aware and we are investigating this as a priority. We are sorry for any inconvenience this will cause you this morning.