Exa Networks - DarkLight - Sheffield Region Outage – Incident details

All systems operational

DarkLight - Sheffield Region Outage

Resolved
Partial outage
Started 7 months agoLasted about 6 hours

Affected

Connectivity

Partial outage from 4:12 PM to 10:40 PM

Darklight

Partial outage from 4:12 PM to 10:40 PM

Updates
  • Update
    Update

    The service has been restored overnight, and all affected connections will now be online again. From the monitoring, we can see the circuits were back up at 23:40. We apologise for any inconvenience this may have caused you. If you are still unable to access the internet, please call our Helpdesk from 8 am on 0345 145 1234, and the team will be more than happy to help.

  • Update
    Update

    The engineering team have been able to confirm the fibre goes the full distance between the data centres in Sheffield and Leeds, so there is confidence that there is no fibre break. They are currently gaining access to the AQL data centre in Leeds to confirm everything is patched correctly; following this, a further update will be provided. The next update from Exa will be posted no later than 8 am.

  • Update
    Update

    The engineering team are still working to repair the affected fibre, and we are awaiting a comprehensive update from the suppliers. Further updates to follow as we get more information.

  • Update
    Update

    The engineering team arrived on site just after 7pm, and they are working to resolve the issue.

  • Update
    Update

    The suppliers have dispatched an engineering team to investigate the affected fibre. We will provide the next update once the engineers have carried out their investigations. We're sorry for any inconvenience that this supplier outage will be causing you.

  • Investigating
    Investigating

    We are aware that DarkLight connectivity customers in the Sheffield region will currently be unable to access the internet. We have escalated this to the suppliers to investigate. From our diagnostics, there is an issue with one of the main fibres between Leeds and Sheffield. We will provide updates as soon as we have them.