Exa Networks - Connectivity & Related Services – Incident details

All systems operational

Connectivity & Related Services

Resolved
Degraded performance
Started 7 months agoLasted about 2 hours

Affected

Connectivity

Operational from 6:48 AM to 9:10 AM

ADSL/FTTC/FTTP

Operational from 6:48 AM to 9:10 AM

Surfprotect

Degraded performance from 6:48 AM to 9:10 AM

Real Time Alerts

Degraded performance from 6:48 AM to 9:10 AM

Surfprotect Analytics

Degraded performance from 6:48 AM to 9:10 AM

Other Services

Operational from 6:48 AM to 9:10 AM

Updates
  • Update
    Update

    Following a period of monitoring, we are happy that all the affected services are now stable and operational again. We will now close down this status. Thank you for your patience while we worked to resolve the outage.

  • Update
    Update

    The VMs have now all been rebooted, and other than the SurfProtect Real Time Alerts & Website Analytics, all other affected services are now operational again. Our Service Engineers are working to resolve the SurfProtect Real Time Alerts & Website Analytics issue, and we will provide an update on this as soon as we can. If you are still experiencing any issues, please contact our Helpdesk on 0345 145 1234, and the team will be more than happy to help.

  • Update
    Update

    Our Service Engineers identified and resolved the underlying issue with the VM Cluster. They are now carrying out a rolling reboot on the individual VMs within the cluster to restore the affected services. We will provide a further update once the work has been completed.

  • Update
    Update

    Following further investigation, our Service Engineers have identified an issue with our VM Cluster in Manchester. This cluster hosts the following services, which will also be seeing issues; Email Webspace Exa Hosted Police CyberAlarm Securus SurfProtect Captive Portal PAC Service SurfProtect Real Time Alerts & Website Analytics SurfProtect Website Classification Exa Education/Moodle We will provide updates as soon as we have them, and we are very sorry for any inconvenience this will cause you this morning.

  • Investigating
    Investigating

    We are currently experiencing intermittent problems with some FTTC/FTTP connections. We are currently investigating.