Exa Networks - DarkLight Outage - Worthing Exchange – Incident details

All systems operational

DarkLight Outage - Worthing Exchange

Resolved
Partial outage
Started 11 months agoLasted 2 days

Affected

Connectivity

Partial outage from 6:30 PM to 11:02 PM

Core Network

Partial outage from 6:30 PM to 11:02 PM

Darklight

Partial outage from 6:30 PM to 11:02 PM

Updates
  • Update
    Update

    The incident has been resolved

  • Update
    Update

    Openreach engineers confirmed they have resolved the issue by replacing a service card at BT Hove, our backhaul link is back up and running, circuit is testing OK with good light levels. If you still have any issues in the morning, please get in contact with our helpdesk on 03451451234.

  • Update
    Update

    Openreach has assigned engineers to perform end-to-end testing to investigate the issue further. Further updates to follow once the engineers have investigated.

  • Investigating
    Investigating

    We have identified an issue with our Backhaul link to the Worthing Exchange that will result in any DarkLight connectivity customers being offline. We have spoken with the suppliers and they are working to resolve the issue. We will provide further updates as we have them.