Securus has resolved the issues, and the portal is now accessible again.
All captures that were taken this morning are now in the process of being uploaded to the portal, and no information will be missing.
Update
Update
Securus is still working to resolve the issue, and we will provide a further as soon as we have more information.
The next update is due at 11 am.
Investigating
Investigating
We are aware that multiple customers are currently unable to access the Securus Portal to view information.
Any captures waiting to be exported to the portal will be stored locally on the device or the Securus NET server and exported once the service is back up and running.
Our Services team are actively working to resolve this, and we will update this status as soon as we have more information.