Exa Networks - SurfProtect Classification – Incident details

All systems operational

SurfProtect Classification

Resolved
Degraded performance
Started about 1 year agoLasted about 7 hours

Affected

Surfprotect

Degraded performance from 8:54 AM to 3:50 PM

Surfprotect Filtering

Degraded performance from 8:54 AM to 3:50 PM

Updates
  • Update
    Update

    The incident has been resolved

  • Update
    Update

    Our team has successfully resolved the issue affecting our classifier and we are actively catching up on new website classifications.

  • Investigating
    Investigating

    Our Surfportect service is operating normally. However, our automatic classifier is currently experiencing issues when trying to classify new sites. Customers visiting these new sites may encounter a delay on the blue classification page. Our Services team is actively working to resolve this issue. If you encounter this problem, please reach out to Support via email or phone.