Exa Networks - SurfProtect - No internet when using a Proxy – Incident details

All systems operational

SurfProtect - No internet when using a Proxy

Resolved
Partial outage
Started about 1 year agoLasted 21 minutes

Affected

Surfprotect

Partial outage from 1:33 PM to 1:54 PM

Surfprotect Filtering

Partial outage from 1:33 PM to 1:54 PM

Updates
  • Resolved
    Resolved

    We have received no further reports of issues with the proxy filtering service, and out internal monitoring shows everything working an intended, so we are happy to close and resolve this status. Please call our Helpdesk on 0345 145 1234 and the team will be more than happy to help if you are still experiencing issues.

  • Update
    Update

    Our services team have identified and resolved an issue with the GeoDNS service, and we have had reports from affected customers that this service is now working agin via proxy. If you are still receiving the error - Error Proxy connection failed - please ensure you clear your schools local DNS cache. If this still doesn't allow the school to access the internet again, then please call our Helpdesk on 0345 145 1234 and the team will be more than happy to help.

  • Investigating
    Investigating

    We have received multiple calls from customers who are unable to access the internet when using SurfProtect. From our diagnostics, we have been able to determine that the issue only affects devices using a proxy, devices using transparent filtering are not affected. Removing the proxy from an affected device will allow it to access the internet, but please we aware that removing the proxy from a device could alter the filtering profile assigned to the user. Our Services team are investigating this and we will provide further updates as soon as we have them.