Exa Networks - Exa Panel - Line Test Tool – Incident details

All systems operational

Exa Panel - Line Test Tool

Resolved
Partial outage
Started over 1 year agoLasted about 4 hours

Affected

Other Services

Partial outage from 10:58 AM to 3:01 PM

Customer Service Panels

Partial outage from 10:58 AM to 3:01 PM

Updates
  • Update
    Update

    The line test tool is now back up and running, we apologise for any inconvenience this will have caused whilst the tool was unavailable.

  • Update
    Update

    Following the reboots, all customer portals are back online and working. We are still having issues with the line test tool and our Services team are continuing to investigate the root cause, we will provide further updates to this status as we have more information.

  • Update
    Update

    Upon further investigation we have identified that the underlying service what runs the Exa customer portal and payments system is potentially affected. As a precaution we are going to be rebooting the services affected, this will result is the customer portal being inaccessible and payments will not be processed during the reboot process. These reboots will not affect your SurfProtect filtering or connectivity.

  • Investigating
    Investigating

    We have noticed issues using the DSL line test tool on our Exa Panel. Our Engineers are aware of this and investigating it.