Exa Networks - Supplier Exchange Outage – Incident details

All systems operational

Supplier Exchange Outage

Resolved
Partial outage
Started over 1 year agoLasted 28 minutes

Affected

Connectivity

Partial outage from 4:24 PM to 4:52 PM

ADSL/FTTC/FTTP

Partial outage from 4:24 PM to 4:52 PM

Updates
  • Resolved
    Resolved

    Our suppliers have confirmed that the majority of the affected customers are now back online. If you are still affected, please ensure you reboot your router again, if that hasn't brought you back online then please call our Helpdesk on 0345 145 1234 and the team will be happy to assist.

  • Update
    Update

    Our suppliers are continuing to investigate, but they are seeing some of the affected services coming back online. We would recommend that you reboot your router at this stage, but if you are still affected, please bear with us whilst we wait further updates from the suppliers.

  • Investigating
    Investigating

    One of our suppliers is currently experiencing an issue that affects customers connected to specific exchanges. As a result, customers connecting to these exchanges currently do not have access to the internet. - LSEWE - Ewell - EABMD - Broomfield - EAGBD - Great Baddow - NSLNG - Aberdeen Lochnagar - LSORP - Orpington - SSNOR - Bristol North - EACHE - Chelmsford - LWWAT - Watford - MYSHI - Shipley - SSBED - Bedminster - MYGUI - Guiseley - LCCAR - Carlisle - LCBMO - Brampton Please be aware of this situation, as it may impact your services. We will update this status as soon as we have any further information.