Exa Networks - Core Link - Leeds – Incident details

All systems operational

Core Link - Leeds

Resolved
Partial outage
Started almost 2 years agoLasted about 7 hours

Affected

Connectivity

Partial outage from 5:59 AM to 12:39 PM

Core Network

Partial outage from 5:59 AM to 12:39 PM

Updates
  • Resolved
    Resolved

    The issue with the link between Leeds and Bradford has now been resolved. Our Networking Team will be monitoring the link closely throughout the week.

  • Investigating
    Investigating

    Our monitoring system has detected a disruption in our backhaul links connecting Leeds and Bradford. We are currently in contact with our supplier to identify the underlying cause of this issue. While this disruption will not affect customer connectivity due to alternative paths in our network, we are classifying our core network as 'at risk' until the situation is fully resolved.