Exa Networks - SurfProtect - Website Analytics – Incident details

All systems operational

SurfProtect - Website Analytics

Resolved
Operational
Started almost 2 years agoLasted about 2 hours

Affected

Surfprotect

Operational from 11:35 AM to 2:00 PM

Surfprotect Analytics

Operational from 11:35 AM to 2:00 PM

Updates
  • Resolved
    Resolved

    Website analytics is now fully functional, and all logs from the incident period are available in the analytics panel. Should you have any further issues, please contact our support team at (03451451234, helpdesk@exa.net.uk), who will be happy to help.

  • Investigating
    Investigating

    We are currently experiencing an issue where customers are unable to view the logs within the Website Analytics section of SurfProtect. All the website data is still being recorded and will be displayed once the incident is resolved, no logs will be missing. Real Time Alerts will also continue to function. Our Services team are working to resolve this and we will provide further updates as we have them. We apologise for any inconvenience this incident may cause you and your schools.