Exa Networks - Supplier Outage – Incident details

All systems operational

Supplier Outage

Resolved
Partial outage
Started over 2 years agoLasted about 7 hours

Affected

Connectivity

Partial outage from 4:30 AM to 11:39 AM

ADSL/FTTC/FTTP

Partial outage from 4:30 AM to 11:39 AM

Updates
  • Resolved
    Resolved

    Our suppliers have confirmed the issues within Bradford have been resolved and we can see sessions have started re-establishing. If you do experience any further issues please get in touch with our support team who will be more than happy to assist.

  • Investigating
    Investigating

    We are currently seeing a service outage affecting xDSL (Digital Subscriber Line) services in the Bradford area. This issue looks to be supplier-related as no issues are present on our network, we expect services to be restored as soon as possible but will provide updates where we can. We understand that staying connected is essential, and we apologize for any inconvenience this outage may be causing, if you have any questions about the outage, please don't hesitate to reach out to our support team on 03451451234