Exa Networks - Core Link Issue – Incident details

All systems operational

Core Link Issue

Resolved
Operational
Started almost 3 years agoLasted 2 days

Affected

Connectivity

Operational from 1:49 PM to 11:54 AM

Core Network

Operational from 1:49 PM to 11:54 AM

Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    We will now close this incident due to the service being stable.

  • Update
    Update

    We have now had confirmation service has been restored and we can see the link is operational again. We will continue to monitor the service for the remainder of the day

  • Update
    Update

    Our suppliers have confirmed the issue from yesterday was resolved, however, due to further maintenance work planned for last night, this has impacted the core link and is currently down at the moment. This means traffic will be taking alternate routes through our network, this should not have any customer impact, however, we will be monitoring the situation closely.

  • Update
    Update

    The circuit is now back up and running but is being closely monitored.

  • Investigating
    Investigating

    We identified one of our backhaul links going down between London & Manchester, whilst raising this problem to our suppliers the circuit has come back up, customers will have experienced a short drop in connectivity whilst the network re-routed. This has been raised with our supplier & we will continue to monitor this closely.