Exa Networks - SurfProtect - Latency Issues – Incident details

All systems operational

SurfProtect - Latency Issues

Resolved
Degraded performance
Started almost 3 years agoLasted 10 minutes

Affected

Surfprotect

Degraded performance from 10:16 AM to 10:26 AM

Surfprotect Panel

Degraded performance from 10:16 AM to 10:26 AM

Real Time Alerts

Degraded performance from 10:16 AM to 10:26 AM

Surfprotect Analytics

Degraded performance from 10:16 AM to 10:26 AM

Updates
  • Resolved
    Resolved

    Our Networking team have mitigated the DDoS attack and all services are now running as normal again. We will continue to monitor our network, but we will close this status down now.

  • Investigating
    Investigating

    We are aware of a DDoS on one of our SurfProtect servers that may be causing customers to see slow response and loading times when using the filtering service. Our Services team are working on this and we will update as soon as we have more information.