Exa Networks - Core Link – Incident details

All systems operational

Core Link

Resolved
Partial outage
Started about 3 years agoLasted about 16 hours

Affected

Connectivity

Partial outage from 2:47 PM to 6:43 AM, Operational from 2:47 PM to 6:43 AM

Core Network

Partial outage from 2:47 PM to 6:43 AM

Darklight

Operational from 2:47 PM to 6:43 AM

Updates
  • Resolved
    Resolved

    From extensive monitoring, we can confirm the core link is now repaired and has been stable throughout the night. We will now close down this incident.

  • Update
    Update

    Our suppliers have now repaired the fibre fault and the core link is now back in service. We will continue to monitor for the remainder of the evening before closing the incident.

  • Update
    Update

    Our Suppliers believe they have identified a fibre break and are progressing with rectifying the fault. We will post further updates as we receive them.

  • Investigating
    Investigating

    We have seen one of our backhaul links in Leeds go down, we are in the process of raising this with our supplier to identify the cause of the problem. This is not customer-affecting as we have alternate paths for the traffic in Leeds, however, until the link is restored we should consider Darklight services in Leeds “at risk”.