Exa Networks - Supplier - Core Link Issues – Incident details

All systems operational

Supplier - Core Link Issues

Resolved
Partial outage
Started about 3 years agoLasted 5 days

Affected

Connectivity

Partial outage from 4:41 PM to 6:44 AM

Core Network

Partial outage from 4:41 PM to 6:44 AM

Updates
  • Resolved
    Resolved

    We have been monitoring the link for the last 2-3 days and are happy to see stability has returned with no further incidents occurring. We are going to close this incident

  • Update
    Update

    Our suppliers have confirmed this outage is linked to the emergency maintenance from last night. They have successfully restored services for the affected core link, we will continue to monitor closely for the remainder of the day to ensure stability remains on the link.

  • Investigating
    Investigating

    One of our core links between London and Leeds has just dropped. This should not be customer-affecting as all traffic will take alternate routes through our network, but until the link is restored we are classifying our core network as 'at risk' Our Networking team is speaking with our suppliers. We will provide further updates as this progresses.