Exa Networks - SurfProtect Issues – Incident details

All systems operational

SurfProtect Issues

Resolved
Operational
Started about 3 years agoLasted 6 minutes
Updates
  • Resolved
    Resolved

    This problem has been resolved. Our engineers were performing some DNS maintenance which resulted in the DNS settings for SurfProtect to stop working, along with other services. As the DNS entries for SurfpProtect have a short time to live to allow our engineers to migrate traffic in case of hardware failure, the problem became immediately apparent for the service. The Team will perform a post-mortem to see what went wrong and why our testing didn't catch the problem.

  • Investigating
    Investigating

    We've had reports of customers having problems resolving the DNS for some of the SurfProtect Services. Our team have identified the cause and are working towards a resolution. We expect service back within the next few minutes.