Exa Networks - Supplier Core Link Issues – Incident details

All systems operational

Supplier Core Link Issues

Resolved
Degraded performance
Started about 3 years agoLasted about 20 hours

Affected

Connectivity

Degraded performance from 10:16 AM to 6:30 AM

Core Network

Degraded performance from 10:16 AM to 6:30 AM

Updates
  • Resolved
    Resolved

    The Suppliers have now confirmed the service has been rectified and all services should be functioning normally. Our Networking team have confirmed the link is stable and working and no further issues should be seen.

  • Update
    Update

    The supplier's engineers are still on-site at the affected data centers in London. As soon as we have any updates, we will update this status.

  • Update
    Update

    Our suppliers believe the issue has been caused by a faulty line card. They have their engineers onsite in the London data centre and we will provide updates as we get them. The next update will be by 2 pm.

  • Update
    Update

    We have escalated this with the suppliers, and we are just waiting on an update. As soon as we have any more information, we will update this status. The next update will follow by midday.

  • Investigating
    Investigating

    One of our core links between London and Manchester has just dropped. All traffic has now taken alternate routes within our network, but you may see performance issues until this link is brought back in. Our Networking team is speaking with our suppliers to find out what has happened. We will post a further update by 11 am.