Exa Networks - Core Network - Supplier Outage – Incident details

System Under Maintenance

Core Network - Supplier Outage

Resolved
Partial outage
Started over 3 years agoLasted about 9 hours

Affected

Core Network

Partial outage from 6:29 AM to 3:53 PM

Updates
  • Resolved
    Resolved

    We have had confirmation the fault is now resolved on the core link, we will continue to monitor the link but we no longer consider our core network "at risk".

  • Update
    Update

    Service has now been restored on the affected core link, however, we are awaiting confirmation from our suppliers that the service is no longer at risk. We will continue to monitor the link and provide further updates.

  • Update
    Update

    Engineers are still progressing with the fault, we will continue to provide further updates as they are provided.

  • Update
    Update

    Our suppliers have dispatched engineers who are on-site at the moment and are investigating, we will continue to provide further updates as we receive them.

  • Investigating
    Investigating

    Due to an outage affecting our supplier's network, we have lost one of our core links between London and Leeds. This should not be customer-affecting as all traffic will take alternate routes through our network, but until the link is restored we are classifying our core network as 'at risk'