Exa Networks - SurfProtect Issues – Incident details

All systems operational

SurfProtect Issues

Resolved
Operational
Started over 3 years agoLasted 5 minutes
Updates
  • Resolved
    Resolved

    We have pinned this down to a small subset of customers and we will work with the affected schools directly to resolve the problems they are seeing. If you are experiencing any further issue then please call the Helpdesk on 0345 145 1234.

  • Investigating
    Investigating

    Customers using the ad.quantum.exa-networks.co.uk proxy may be seeing issues accessing websites, whereby they see a proxy pop-up. Our Servies team are investigating and we will update you as soon as we have more information.