Exa Networks - DSL / FTTx Connectivity Issues – Incident details

All systems operational

DSL / FTTx Connectivity Issues

Resolved
Partial outage
Started over 3 years agoLasted 3 days

Affected

Connectivity

Partial outage from 2:22 PM to 12:10 PM

ADSL/FTTC/FTTP

Partial outage from 2:22 PM to 12:10 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    We can see that services are now coming back online following the supplier outage. We have not been informed of the root cause yet as this is still under investigation. If you are still having issues getting online, please firstly reboot your router, if you are still struggling after this please call our helpdesk on 0345 145 1234 and we will be happy to help.

  • Investigating
    Investigating

    From our monitoring systems, we have just seen a proportion of our customers who use DSL, FTTC or FTTP services go offline. One of our networking engineers is already on the phone with the suppliers to find out what has happened and when we ca expect these circuits to come back online. As soon as the call has concluded we will provide more information on the outage.