Exa Networks - SurfProtect Change Delays – Incident details

All systems operational

SurfProtect Change Delays

Resolved
Operational
Started over 3 years agoLasted about 7 hours
Updates
  • Resolved
    Resolved

    The issue with delays has now been fully resolved. All changes that were applied have now been successfully replicated and will be live. All current changes are being processed in the usual prompt manner. Apologies again for any inconvenience this will have caused.

  • Investigating
    Investigating

    We have identified that changes made via the SurfProtect panel are currently delayed in being pushed out to be live. This will not affect the logging via Website Analytics in any way. Please accept our apologies for any inconvenience these delays may cause your school.