Exa Networks - Internet Connectivity Issues – Incident details

All systems operational

Internet Connectivity Issues

Resolved
Operational
Started almost 4 years agoLasted about 6 hours

Affected

Connectivity

Operational from 9:08 AM to 3:29 PM

Leased Line

Operational from 9:08 AM to 3:29 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    The outage has now been confirmed as a power issue in the data centre. This was as a result of planned work they were carrying out that should have not been service affecting. The downtime was a result of this work, with the 15 minutes window the time it took for all the affected hardware to power back online.

  • Update
    Update

    We have just seen the affected links in the data centre come back online. If you are still unable to connect to the internet, please reboot the Exa equipment in the first instance and call the support team if you are still offline following this.

  • Investigating
    Investigating

    We have just identified an issue that will be affecting the connectivity for some of our Leased Line customers. The issue looks to be with a data centre we use. our Networking team are speaking with the data centre and we will provide updates as soon as we have them