Connectivity Outage in London Wednesday 17th May 2017 08:50:00


We are seeing an outage affecting some users in the London area due to one of our partner's having a fibre break which has been caused by a 3rd party.

Our partner is working to resolve the problem, we will provide an update at 10am.

Exchanges affected:- SHOEBURYNESS,THORPE BAY, CANVEY ISLAND, HADLEIGH – ESSEX, MARINE, NORTH BENFLEET, STANFORD LE HOPE, VANGE, WICKFORD, BLOOMSBURY AKA HOWLAND ST, HOLBORN, PRIMROSE HILL, KINGSLAND GREEN, TOTTENHAM, BOWES PARK, PALMERS GREEN, WALTHAM CROSS, WINCHMORE HILL, EDMONTON, NEW SOUTHGATE, EPPING, HAINAULT, ILFORD NORTH, ROMFORD, UPMINSTER, NORTH WEALD, STAMFORD HILL, DAGENHAM, ILFORD CENTRAL, GOODMAYES, STRATFORD, HIGHAMS PARK, LEYTONSTONE, WALTHAMSTOW, CHINGFORD, KENTISH TOWN and MUSWELL HILL

Update: 10:26 We have been advised that work to restore service is ongoing but due to the extent of the damage this is taking longer than expected. In parallel their NOC are investigating if the Total Loss traffic can be re-routed. We will provide a further update as soon as more information is available.

Update 18/5 We have had confirmation that all is now resolved