DSL & FTTC issue: partial packet blackholing Tuesday 14th March 2017 09:15:00


We have had a small number of customers report issues when visiting certain sites, such as the BBC. Initial investigations appear to suggest that this is due to a problem within the BT Network and only affecting those customers whose ADSL or FTTC terminates in our Manchester datacentre. This has been reported to BT and other services providers have noticed similar issues.

The issue is affecting packet of larger size but still under the normal 1500. Therefore DNS should still resolve and some communication may pass unaffected.

Update 11:30: Our engineers are in contact with BT to resolve the issue.

Update 15:30: The issue is global to BT wholesales and affect a large part of their network, as well as BT.com

http://private.exa.net.uk/BT-outage-overview.png http://private.exa.net.uk/BT-outage-status.png

Further updates will be posted as soon as more information becomes available.

Update 22:50: The BT Operate complex faults team have confirmed the issue has been resolved. Our own tests show that affected customer lines are operating normally and we now consider this fault to be closed. If you are still experiencing problems with your DSL or FTTC line please contact Support via support@exa-networks.co.uk or call 0345 145 1234.

We are requesting an RFO (Reason For Outage) from BT Wholesale and will update affected customers once this comes in.