Network Connectivity Tuesday 10th January 2017 12:40:00


Our network engineers have identified an issue causing small amounts of packet loss between two locations in our network (Leeds and Manchester).

Most traffic is unlikely to be affected by this issue but a subset of customers using surfprotect will currently experience slow performance due to the way traffic is routed around our network to be filtered.

Update 16:40 - We will be co-ordinating emergency maintenance later tonight with our transmission provider between Leeds and Manchester. The circuit will be shifted within the telco onto alternative equipment to resolve the packet loss issue we are seeing on this path.

Update 22:12 - The transmission provider has implemented a fix and we are now seeing normal service between Manchester and Leeds. We will continue to monitor.