Partial Leased Line Outage Friday 5th February 2021 08:14:00


We are seeing a number of leased lines having issues due to what we believe is a supplier issue.

We are investigating and will give update shortly.

UPDATE: 08:25 We are seeing a number of leased lines having issues due to what we believe is a supplier issue.

UPDATE 08:40 A number of the leased lines have recovered, however maybe intermittent. Our supplier has informed us that they have had a hardware failure and are working to source a replacement.

Our supplier has confirmed that the outage is due to an unstable line card which has failed several times and self restored. This is causing intermittent connectivity for leased line services. Services are now online but are unstable and potentially will go down again prior to the issue being resolved. The supplier is sourcing a new line card to swap out the faulty card. We currently have no ETA for replacement of the card.

UPDATE: 10:20 We are seeing ongoing issues with these connections due to the identified fault. Please regard these connections as at risk.

UPDATE: 11:04 The suppliers are in the process of trying to restore service. Replacement parts are in transit and will update as soon as possible

UPDATE: 11:30 We are starting to see some restoration of services

UPDATE: 11:35 An engineer has now arrived on site with the replacement parts

UPDATE: 12:15 Replacement parts have been installed and service seems to be restored, we will continue to monitor.

UPDATE 15:11 Service has remained stable, however we will continue to monitor.

We will continue to review and update.