Fibre break Leeds to Bradford Wednesday 2nd November 2016 09:05:00


We have experienced a fibre break on one of our core paths between Leeds and Bradford. Traffic has been diverted across alternative paths whilst we investigate with the fibre provider.

Update 17:05 - still ongoing, OTDR tests have identified location of the fault, engineers are on route to location.

Update 23:11 - Circuit has been re-spliced to alternative fibres along the path and is now showing link-up with no errors. Telco reports damage to a fibre multicore cable within duct 3.2km from our Bradford site. We will be gradually introducing traffic back onto this path over the next 24 hours.