*IMPORTANT NOTICE FOR SurfProtect Fusion Customers* Thursday 10th October 2019 15:08:00


There is a compatibility issue between Stormshield devices and the new MacOS 10.15 Catalina. The certificate's public key size used by Stormshield devices is no longer supported resulting in an inability to browse the Internet.

There is an update being worked on but until this is released we strongly advise against any Fusion customers from updating Apple devices.

The patch to fix the compatibility issue between Stormshield devices and the new suite of Apple OS updates is now available in their latest firmware update.

To upgrade to the latest Stormshield firmware version, 4.1, you will need to have an active maintenance license. Get in touch with us to apply the upgrade on 0345 145 1234 or email helpdesk@exa.net.uk

We have been advised that a patch is nearing completion and should be available in January. We will keep you updated on progress.