Exa Networks - Halifax Pop - Power Outage – Incident details

All systems operational

Halifax Pop - Power Outage

Resolved
Partial outage
Started about 1 month agoLasted about 2 hours

Affected

Connectivity

Partial outage from 11:16 AM to 12:51 PM

Core Network

Partial outage from 11:16 AM to 12:51 PM

Darklight

Partial outage from 11:16 AM to 12:51 PM

Leased Line

Partial outage from 11:16 AM to 12:51 PM

Updates
  • Resolved
    Resolved

    Following a monitoring period, we are happy that full power has been restored and Northern PowerGrid has closed the outage. We will now close our Status, but if you are in the Halifax area and are still experiencing issues, please call our Helpdesk on 0345 145 1234, who will be happy to investigate.

  • Update
    Update

    From our monitoring, we have seen power restored to our POP. We will keep the status open until Northern PowerGrid closes down the outage on their side.

  • Update
    Update

    Northern PowerGrid has identified the cause of the power outage and is working to resolve this as quickly as possible. We will update this status as soon as there is any more information.

  • Investigating
    Investigating

    We are aware of a power outage in Halifax that is affecting our Halifax POP data centre. Our UPS's are keeping everything operational at the moment, but we expect to lose full power within the next 15 minutes due to the prolonged power outage. Details of the power outage can be found on the Northern PowerGrid status page using the following incident reference - INCD-735859-A https://www.northernpowergrid.com/power-cuts-map