Exa Networks - Connectivity Issues – Incident details

All systems operational

Connectivity Issues

Resolved
Operational
Started 7 months agoLasted 21 minutes

Affected

Connectivity

Operational from 6:53 AM to 7:14 AM

Darklight

Operational from 6:53 AM to 7:14 AM

Leased Line

Operational from 6:53 AM to 7:14 AM

ADSL/FTTC/FTTP

Operational from 6:53 AM to 7:14 AM

Other Services

Operational from 6:53 AM to 7:14 AM

VM Firewalls

Operational from 6:53 AM to 7:14 AM

Updates
  • Update
    Update

    As all affected VM Fortihgate services have been restored, we will now be closing this status. We will be carrying out a post-mortem to identify the root cause to ensure we do not encounter the same issue when we next upgrade the VM Firewalls. If you are still unable to access the internet, please call our Helpdesk on 0345 145 12345 and the team will be happy to assist. Sorry again for the inconvenience this outage will have caused you this morning.

  • Update
    Update

    We have now rolled back the VM FortiGates, and we are seeing services come back online. We will carry out further investigations to identify what part of the upgrade was the root cause to avoid this happening again. If you are still unable to access the internet, please call our Helpdesk on 0345 145 12345 and the team will be happy to assist.

  • Update
    Update

    We have identified an issue with the VM Fortigate upgrade carried out yesterday evening. We are in the process of rolling back to the snapshot taken before the upgrade, and we will provide a further update once this has happened.

  • Investigating
    Investigating

    We are aware that multiple customers will currently be unable to access the internet via their Exa connection. Our Services team are investigating and will provide an update as soon as possible. Sorry for any inconvenience this may cause you this morning.