Exa Networks - SurfProtect - Lack of Internet Access – Incident details

All systems operational

SurfProtect - Lack of Internet Access

Resolved
Partial outage
Started 9 months agoLasted 19 minutes

Affected

Surfprotect

Partial outage from 6:24 AM to 6:43 AM

Surfprotect Filtering

Partial outage from 6:24 AM to 6:43 AM

Updates
  • Resolved
    Resolved

    Our Services team have identified and resolved an issue with the Upstream DNS service used for Surfprotect. We have confirmed this is working with a few customers, but if you are still having any issues, please call our Helpdesk from 8 am on 0345 145 1234, and the team will be more than happy to help. Sorry again for the inconvenience this will have caused this morning.

  • Investigating
    Investigating

    We are aware that multiple customers are currently unable to access the internet when using the SurfProtect content filtering service. Our Services team are aware and we are working to resolve this as quickly as possible. We are sorry for the inconvenience this will be causing your school(s) this morning. We will provide the next update by 8:30am.