Exa Networks - SurfProtect Quantum & PDNS Emergency Maintenance – Incident details

All systems operational

SurfProtect Quantum & PDNS Emergency Maintenance

Resolved
Major outage
Started 9 months agoLasted 11 minutes

Affected

Surfprotect

Major outage from 11:34 AM to 11:45 AM

Surfprotect Filtering

Major outage from 11:34 AM to 11:45 AM

Updates
  • Update
    Update

    All affected servervices are now working again.

  • Update
    Update

    Despite successful internal testing, when the release was rolled out to the production servers, we identified that SurfProtect customers are unable to access the internet. Our Services team have already rolled back the changes, and all customers should be able to get online again. If you are still affected and unable to access the internet, then please call our helpdesk on 0345 145 12345, and the team will be more than happy to investigate.

  • Investigating
    Investigating

    We have identified an issue with the PDNS service, which causes it to function incorrectly in some instances. As a result, we will be carrying out some emergency maintenance to resolve the problem. The work is being carried out during the lunch period between 12 and 1 pm to minimise the impact, but we do apologise for any inconvenience this will cause you.