Exa Networks - Worthing Connectivity Risk – Incident details

All systems operational

Worthing Connectivity Risk

Resolved
Degraded performance
Started about 1 year agoLasted about 12 hours

Affected

Connectivity

Degraded performance from 9:30 AM to 9:32 PM

Darklight

Degraded performance from 9:30 AM to 9:32 PM

Updates
  • Resolved
    UTC
    Resolved

    The supplier's engineer has successfully replaced the at fault component. Service is now stable again.

  • Update
    UTC
    Update

    The supplier engineer and parts are expected to arrive on site at 19:00.

  • Update
    UTC
    Update

    Our supplier has sent engineers to site to replace the affected hardware. We have not yet received an estimate for when they expect this to be resolved by.

  • Investigating
    UTC
    Investigating

    A network link in Worthing is experiencing sporadic connection loss. The interruptions are for a few seconds each time and about once every 5-15 mins. Exa's Network Engineering team have identified the issue is with an upstream provider. The supplier is pursuing a resolution.