Exa Networks - SurfProtect Authentication Issues - Windows 11 Update – Incident details

All systems operational

SurfProtect Authentication Issues - Windows 11 Update

Resolved
Operational
Started about 1 year agoLasted 2 days

Affected

Surfprotect

Operational from 6:32 PM to 5:41 PM

Surfprotect Filtering

Operational from 6:32 PM to 5:41 PM

Updates
  • Resolved
    Resolved

    Following the hard work by our Services engineers, we are happy to announce that we have identified the root cause of the problem, and that we have successfully deployed and tested a fix. More details of the issue and the steps our SurfProtect customers need to take can be found on the news section of our website - https://exa.net.uk/news/esafeguarding-news/windows-11-24h2-and-surfprotect-ad-proxy/ If you encounter any issues following the steps within the article, please call our Helpdesk on 0345 145 1234 and we will be more than happy to assist.

  • Investigating
    Investigating

    We are aware of an issue caused by the Windows 11 24H2 update, which has disabled certain encryption methods and is disrupting the use of the SurfProtect AD proxy service for many users. This manifests as users who are continuously prompted to enter proxy authentication credentials. Exa is actively investigating the problem. In the meantime we are advising users to not to install the Windows 11 24H2 update until this issue is resolved. As soon as we have any more information, we will ensure to update this status. In the meantime, if you have already updated to Windows 11 24H2 and you are having problems, please contact our Helpdesk on 0345 145 1234 and the team will be more than happy to assist.