Exa Networks - xDSL / FTTx - Supplier Outage – Incident details

All systems operational

xDSL / FTTx - Supplier Outage

Resolved
Partial outage
Started over 1 year agoLasted 8 minutes

Affected

Connectivity

Partial outage from 3:56 PM to 4:04 PM

ADSL/FTTC/FTTP

Partial outage from 3:56 PM to 4:04 PM

Updates
  • Update
    Update

    The incident has been resolved

  • Update
    Update

    From our monitoring, we have identified that all affected circuits are now back online. We will continue to work with our suppliers to identify the root cause, but we will now be closing down this status. If you are still offline, please call our Helpdesk on 0345 145 1234 and the team will be more than happy to assist.

  • Investigating
    Investigating

    We have identified multiple internet connections will have gone offline over the last 10 minutes. The vast majority have already recovered, but we can see a few still offline. The issue is at a supplier level and our Networking team are speaking with the suppliers. Any customers who are still offline, please reboot your router before calling our Helpdesk on 0345 145 134 if you are still down.