Exa Networks - London Core Link Disruption – Incident details

All systems operational

London Core Link Disruption

Resolved
Operational
Started over 1 year agoLasted 1 day

Affected

Connectivity

Operational from 8:01 AM to 11:11 AM

Core Network

Operational from 8:01 AM to 11:11 AM

Updates
  • Resolved
    Resolved

    Our supplier has confirmed that no underlying issues were identified with the affected link. As a precautionary measure, they have completed remedial cleaning of the fibre to ensure continued stability

  • Update
    Update

    As part of our ongoing efforts to ensure the stability of the network, we have requested our supplier to perform intrusive testing starting at 9:00 PM tonight. This testing will help us confirm that there are no underlying issues. We will provide further updates once the testing is completed.

  • Investigating
    Investigating

    At 08:35, we experienced a brief disruption of approximately ten minutes on our core link between two data centres in the London region. While most traffic would have been rerouted via alternate paths, several customers with Layer-2 extended connections were affected, resulting in service disruptions. The link has now been restored, and we are closely monitoring the situation while conducting a thorough investigation with our supplier.