Exa Networks - Partial Supplier Outage - Leased Line Connections – Incident details

All systems operational

Partial Supplier Outage - Leased Line Connections

Resolved
Partial outage
Started over 1 year agoLasted 4 days

Affected

Connectivity

Partial outage from 1:19 PM to 6:50 AM

Leased Line

Partial outage from 1:19 PM to 6:50 AM

Updates
  • Resolved
    Resolved

    Following the restorative work performed by the suppliers, we have observed stability over the weekend and all connectivity has been restored as a result of this. We do not anticipate any further issues, but if you require any further assistance, please contact our support team on 03451451234

  • Update
    Update

    Our suppliers have advised that the issue is related to a wider incident in the area, one of their core routers has a line card fault, the suppliers are currently in the process of sourcing a spare and tasking out an engineer to attend site to resolve this. Further updates to follow, apologies for any inconvenience caused.

  • Investigating
    Investigating

    We have identified an issue with one of our suppliers that will be affecting Leased Line connectivity for some of our customers. Our Networking team are already liaising with the suppliers and we will provide updates as soon as we have them. If you would like confirmation if your connection is affected, please feel free to contact our Helpdesk on 0345 145 1234 and we will be happy to check for you.