Exa Networks - Core Network – Incident details

All systems operational

Core Network

Resolved
Operational
Started over 1 year agoLasted about 7 hours

Affected

Connectivity

Operational from 7:38 AM to 2:48 PM

Core Network

Operational from 7:38 AM to 2:48 PM

Updates
  • Resolved
    Resolved

    Our supplier's engineers have resolved the instability on the fibre path between Bradford and Leeds. We do not expect any further issues but will monitor for the remainder of the day.

  • Update
    Update

    Our suppliers have dispatched engineers to investigate the instability we have seen, we will provide further updates as this progresses

  • Investigating
    Investigating

    Our Networking team has identified instability on one of the fibre paths between Bradford and Leeds. This issue will not affect customers, as network traffic is being rerouted through alternate paths. The team is currently liaising with our suppliers, and we will provide further updates as more information becomes available.