Exa Networks - DarkLight Supplier Outage - Halifax – Incident details

All systems operational

DarkLight Supplier Outage - Halifax

Resolved
Partial outage
Started over 1 year agoLasted about 22 hours

Affected

Connectivity

Partial outage from 10:08 AM to 7:59 AM

Darklight

Partial outage from 10:08 AM to 7:59 AM

Updates
  • Update
    Update

    Our suppliers have restored connectivity for all circuits affected. If you see any issues with your DarkLight connection please get in touch with our Support Team via 0345 145 1234

  • Update
    Update

    We are sending one of our own engineers to assist the suppliers is resolving the two remaining circuits that are offline. They are due to arrive around 5:55pm and we will have an update shortly after this.

  • Update
    Update

    The majority of the affected circuits have now had connectivity restored, and we are working closely with the suppliers to resolve the remaining circuits. We will update these customers directly, but if you are affected and have not yet reported your connection being offline, please contact our Helpdesk on 0345 145 1234 and we will be happy to assist.

  • Investigating
    Investigating

    Our suppliers' planned maintenance has resulted in an unplanned outage in the Halifax area. Circuits terminating at the Halifax POP will be affected by total loss of service. Our suppliers are investigating this as a high-priority and we'll update our Status page when we receive updates. We are very sorry for any inconvenience this has caused.