Exa Networks - Partial Supplier Outage - Leased Line Connections – Incident details

All systems operational

Partial Supplier Outage - Leased Line Connections

Resolved
Partial outage
Started over 1 year agoLasted 1 day

Affected

Connectivity

Partial outage from 7:59 AM to 8:53 AM

Leased Line

Partial outage from 7:59 AM to 8:53 AM

Updates
  • Resolved
    Resolved

    Our suppliers have closed the outage and connectivity should have been restored for all services affected. If your service is offline please get in touch with our Helpdesk Team on 0345 1234 145

  • Update
    Update

    All of the affected connections are now reporting as online, but as we have not yet had confirmation from the suppliers that the outage has been resolved, we will continue to monitor and class the circuits as 'At Risk' until we do. If you are still unable to get online, please call our Helpdesk on 0345 145 1234 and we will be happy to assist. Updates to follow.

  • Investigating
    Investigating

    We have identified an issue with one of our suppliers that will be affecting Leased Line connectivity for some of our customers. Our Networking team are already liaising with the suppliers and we will provide updates as soon as we have them. If you would like conformation if your connection is affected, please feel free to contact our Helpdesk on 0345 145 1234 and we will be happy to check for you.